App Radio Forums » AppRadio 2 » Android » ARLiberator v » Galaxy S4 Welcome back, Guest. Please Login or Register.



Post Reply 
Galaxy S4
04-28-2013, 11:34 PM
Post: #1
Galaxy S4
Is anybody using a Galaxy S4 with their AppRadio yet?

I am on Verizon and my upgrade date is near, I'm wondering if the S4 has the same snow issues as the S3. If so, I may wait for the Note 3.
Find all posts by this user
Quote this message in a reply
04-29-2013, 05:16 AM
Post: #2
RE: Galaxy S4
Be interested in hearing how folks get on as I have the HTC one and whilst the MHL connection will be different I am wondering if you have the same power issues as me and how you get on with MHL 2.0 over 1.0 if the HTC one does have this.

HTC one / Iphone 4s - Viperone Rom
AR2 with 8.30
Installed in a Mazda 3 MPS & 2013 Vauxhall Zafira
Find all posts by this user
Quote this message in a reply
04-29-2013, 06:33 AM
Post: #3
RE: Galaxy S4
I got the galaxy s4 on Saturday but have not rooted it yet. has anyone else rooted one yet?
Find all posts by this user
Quote this message in a reply
04-29-2013, 08:49 AM
Post: #4
RE: Galaxy S4
I have the Galaxy S4 with ATT, its rooted, however the connection to ARLiberator is buggy at best. Even when it does connect, the aspect ratio of the screen is different and you can only swipe up and down. When you swipe left and right it still just goes up and down.

I am curious if anyone with a Galaxy S4 has it WORKING perfectly? I have the Appradio 2 and latest version of ARLiberator and the MHL cable and it worked fine with my Galaxy S2. Hopefully it will just be a quick software tweak to make it work.
Find all posts by this user
Quote this message in a reply
04-29-2013, 09:26 AM
Post: #5
RE: Galaxy S4
@vipjeff did you try to recalibrate and/or invert x/y ?

Did you read the FAQ ? Here
Still running problems ? Click the Troubleshooting-database
Find all posts by this user
Quote this message in a reply
04-29-2013, 12:10 PM
Post: #6
RE: Galaxy S4
(04-29-2013 08:49 AM)vipjeff Wrote:  I have the Galaxy S4 with ATT, its rooted, however the connection to ARLiberator is buggy at best. Even when it does connect, the aspect ratio of the screen is different and you can only swipe up and down. When you swipe left and right it still just goes up and down.

I am curious if anyone with a Galaxy S4 has it WORKING perfectly? I have the Appradio 2 and latest version of ARLiberator and the MHL cable and it worked fine with my Galaxy S2. Hopefully it will just be a quick software tweak to make it work.

I am in the same boat, arliberator (diagnostically) says it should work fine, but am having the same issues. Also the touch screen on the radio stops sometimes (thinking it has to do with the keyboard drivers). But hoping this gets resolved soon! Am having other app issues with the new root as well. Such as wifi tether etc.
Find all posts by this user
Quote this message in a reply
04-29-2013, 10:52 PM
Post: #7
RE: Galaxy S4
I got the S4 on Saturday, but like everyone else I'm not having any success. I bought the Samsung MHL adapter and it works great on my tv in the house. That's about the limit to my success.

I made the Bluetooth connection, and I got the message about syncing. I hit the "don't ask again" box and confirmed the connection. I connected the phone to the MHL plug and my phone was displayed on the hu screen.

The Pioneer app came up, but it wouldn't run. The screen would just blank out with a white dot on it, then it would pop up a message to reconnect.

Pandora works fine, so I'm confused as to why the Pioneer app isn't working. It looks like it hangs at 75% at some point, and I have read the FAQ but don't see where this was covered.

I've deleted the Pioneer app, car keyboard, and other associated apps. I was hoping that I'd have better success than this, and looking back, perhaps I should have bought the S3 or Note 2 instead?
Find all posts by this user
Quote this message in a reply
04-30-2013, 07:58 AM (This post was last modified: 04-30-2013 08:16 AM by naboleo.)
Post: #8
RE: Galaxy S4
I wouldnt go as far as you saying you picked the wrong phone. This phone is brand new, give it some time for the developers time to figure it out. Shouldnt be that long since the root is out and working as intended with other apps (just not all yet).
Find all posts by this user
Quote this message in a reply
04-30-2013, 08:21 AM
Post: #9
RE: Galaxy S4
@Fasthotrod : 75% is somehow related to "sharing contacts". As you mentionned that you passed the 2 bluetooth confirmation, I would think this part is OK. If you have lost of contacts it may take a few seconds ton finish. Anyway did you see the ARL calibration screen (back screen with red dot) ?
Are the steps in ARL diagnostic are all green ?

Did you read the FAQ ? Here
Still running problems ? Click the Troubleshooting-database
Find all posts by this user
Quote this message in a reply
05-01-2013, 09:17 AM (This post was last modified: 05-01-2013 09:21 AM by Fasthotrod.)
Post: #10
RE: Galaxy S4
Thanks for the reply, Naboleo. I haven't purchased the ARLiberator app yet, because I couldn't make the Pioneer App work with my phone. I read where people bought the app, then complained that they couldn't get it to work... I didn't want to be 'that guy.'

I was coming off of an older Motorola Atrix that was running Gingerbread, so I'm right at that point where I was upgrading to a new phone, saw ARLiberator in all it's glory and figured: I gotta have that! Cool

Today I'm having new problems... last night I deleted all of the Pioneer apps from my phone (cleared cache) and reset my phone. Today I got into the car and plugged in my MHL adapter and connected via Bluetooth to see what it would do, and got some errors. The screen that shows the phone/Bluetooth configuration gave me "Error-10" and I couldn't access the Bluetooth menu. I went into the setup menu and it wouldn't even give me the option to search for Bluetooth devices.

I'm starting to think that my AppRadio2 is a dud... I just got it a couple of weeks ago, so maybe I need to buy another one and return this one? Huh



(04-30-2013 07:58 AM)ryanr12076 Wrote:  I wouldnt go as far as you saying you picked the wrong phone. This phone is brand new, give it some time for the developers time to figure it out. Shouldnt be that long since the root is out and working as intended with other apps (just not all yet).

Fair enough... I'm really digging the phone so I don't know if I'd give up on it. Given my recent experience with my AppRadio2, I think I might give up on it, first. Undecided
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)