App Radio Forums » AppRadio 2 » Android v » Problems with Galaxy S3 and Appradio 2 Welcome back, Guest. Please Login or Register.



Post Reply 
Problems with Galaxy S3 and Appradio 2
12-03-2012, 06:22 PM
Post: #21
RE: Problems with Galaxy S3 and Appradio 2
(12-03-2012 08:17 AM)GreenMonster Wrote:  I went wireless with the Samsung AllShare Cast dongle and so far (I've only been operational for 1 day) no issues.


Post a video dude.
I'm curious as well how is the sound quality this?
Is it Mono or Stereo?

Sprint-SGS3 SPH-L710 rooted w/stock ROM
Stock GalaxyTab 7.7 VerizonLTE ver3.2 Honeycomb (rooted)
MHL Adapter type: (official samsung adapter)
2012 DodgeRAM 1500 5.7 HEMI CrewCab
Pioneer AppRadio2 w/microbypass / HiFonics Brutus 1700.1D / 2-10" DVC / 6-OHM Audiobahns / RFPunch 300x4
Find all posts by this user
Quote this message in a reply
12-06-2012, 03:47 PM
Post: #22
RE: Problems with Galaxy S3 and Appradio 2
I have the problem with the GT-I9300 and the MHL-cable too. I have the Samsung EPL-3FHUBEGSTD and a noname. All the same. Curious is that i don't have the issue when the s3 is in the flight mode. Can it be a hardware issue?

I'm so frustrated because it is so useless with this problem.
Find all posts by this user
Quote this message in a reply
12-06-2012, 09:51 PM
Post: #23
Re: Problems with Galaxy S3 and Appradio 2
I just actually noticed the sound quality. I've been mixing music through my ipod while driving. I've only listened to sports talk radio via my app radio connection until tonight. The audio quality IS horrible. That coupled with the video jitter means I'm buying the Samsung adapter on Amazon tonight. Too bad, the wireless route SEEMED like a great idea. But what good is horrible sound and substandard video?

Anyhow, I'm uploading a video to YouTube right now. When it's done, l will post the link. You'll at least be able to see how I had to connect. It took me about 90 seconds...

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
Find all posts by this user
Quote this message in a reply
12-07-2012, 12:06 AM
Post: #24
Re: Problems with Galaxy S3 and Appradio 2
I'd be careful getting the 5-11 pin adapter from eBay or amazon. There have been a few reports of counterfeit ones and could be part of the snow problem. I got mine on Newegg for 8.99 and no snow.

Sent from my SPH-L710 using Tapatalk 2
Find all posts by this user
Quote this message in a reply
12-07-2012, 12:15 AM (This post was last modified: 12-07-2012 12:18 AM by stargate125645.)
Post: #25
RE: Problems with Galaxy S3 and Appradio 2
Hmm, I never thought about the 5-11-pin converters being counterfeit. I thought the issue was with counterfeit 11-pin adapters. More to worry about!
Find all posts by this user
Quote this message in a reply
12-07-2012, 12:38 AM
Post: #26
Re: Problems with Galaxy S3 and Appradio 2
Bro. Those Chinese company's would counterfeit anything I still don't get how they can sell me something for 1.99 then ship it to the USA free. Lol

Sent from my SPH-L710 using Tapatalk 2
Find all posts by this user
Quote this message in a reply
12-07-2012, 07:55 AM (This post was last modified: 12-07-2012 08:07 AM by GreenMonster.)
Post: #27
Re: Problems with Galaxy S3 and Appradio 2
How much should the legit Samsung one cost. The one I bought is $34

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2

Here's the video:
https://www.youtube.com/watch?v=ULgfwkkV...ata_player


Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
Find all posts by this user
Quote this message in a reply
12-07-2012, 08:16 AM (This post was last modified: 12-07-2012 08:28 AM by spx_trader.)
Post: #28
Re: Problems with Galaxy S3 and Appradio 2
That's about right. I got the pioneer kit so I just needed the adapter.

even if the sound was good, i could not go through that connection every time, I think you will be happier wired.

Sent from my SPH-L710 using Tapatalk 2
Find all posts by this user
Quote this message in a reply
12-07-2012, 10:50 AM
Post: #29
RE: Problems with Galaxy S3 and Appradio 2
(12-07-2012 07:55 AM)GreenMonster Wrote:  How much should the legit Samsung one cost. The one I bought is $34

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2

Here's the video:
https://www.youtube.com/watch?v=ULgfwkkV...ata_player


Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
That is for the direct adapter, yes. I think he was referring to the 5-to-11-pin adapter that works with previous 5-pin MHL adapters (i.e. two adapters would be needed).
Find all posts by this user
Quote this message in a reply
12-25-2012, 01:09 PM
Post: #30
RE: Problems with Galaxy S3 and Appradio 2
So I bought the HDMI EPL 3FHU adapter from amazon for $26 sold by cellularaccesorize (fullfilled by amazon) and have the same snow problem. When I first connected it, it seemed to work fine - I tested it for about 5 minutes. Next time I started the car the screen would flicker, about 2 seconds displaying whats on the phone screen and 2 seconds of snow. It would repeat this until it was mostly just showing snow. I'm returning it as I suspect it was counterfeit. the cable was not wrapped in any plastic or anything and the box appeared to be original, except the "Samsung galaxy s3" label right above the "HDTV adapter" on the box was printed on a stuck on label or some sort.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)