App Radio Forums » AppRadio 2 » Android » ARLiberator v » S4 Problems Welcome back, Guest. Please Login or Register.



Post Reply 
S4 Problems
10-20-2013, 05:27 PM
Post: #1
S4 Problems
Running 4.2.2
Rooted
VRUAME7

So i used to have a Droid Razr Maxx HD that worked flawlessly until I got an S4, but the first S4 I had also was working perfectly until the screen broke and I got a new one. I have gotten it to work once but then I couldn't get it to go again. What is happening is that when it gets to 75% I get a connected from arliberator but then after a few seconds the app radio gives me a connection failed.

I have been using this app for months and never had issues I don't know what happened but it clearly can work if it did once but for some reason I am struggling to get it working again?

Any help would be appreciated.
Find all posts by this user
Quote this message in a reply
10-20-2013, 06:38 PM
Post: #2
RE: S4 Problems
Works fine with unchained. So must be something with the arliberator.
Find all posts by this user
Quote this message in a reply
10-21-2013, 02:12 AM
Post: #3
RE: S4 Problems
Erm, so some software that was working for you in the same configuration on the same type of phone is suddenly at fault?

Something with the new configuration, ROM is the issue, else it wouldn't have worked previously. Are you using the same version of ARL, the exact same ROM, rooted in the exact same way?

I'd wipe both phone and HU bluetooth and ARL cache and start again as a minimum.

Read the FAQ, then try a SEARCH before posting questions.

Google Nexus 4 (Stock 4.4.2 ROM with Franco Kernel)
Find all posts by this user
Quote this message in a reply
10-21-2013, 05:59 AM
Post: #4
RE: S4 Problems
There is a thread on this forum talking about the newest ota rom update on the S4 not working with arl. Get a rom that does and remember that arl and aru can't be installed at the same time.

Sent from my Android using Tapatalk 4

Motorola Droid Razr Maxx
Eclipse ICS 4.04
Webtop 3.00
Find all posts by this user
Quote this message in a reply
10-21-2013, 04:22 PM
Post: #5
RE: S4 Problems
Well I have not taken the recent update. I'm not sure if there is a new version of arliberator, I'm on the stock rom, I have rooted the phone the same exact way as my old phone. Right now aru is working good but I like liberator better so it would be nice to get it working. I did not have both installed. I have cleared the connections multiple times and got it to finally work once but then I tried again to see if it would work like normal and nothing back to failure.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)